Boot not unlocking/opening

Faults and Technical chat for the Peugeot 3008
Post Reply
DustyBAT
Posts: 6
Joined: Tue Apr 23, 2024 9:12 pm

Post by DustyBAT »

Hi

I have a 2010 3008, the boot has all of a sudden stopped unlocking therefore I cannot open it. The fob and the interior unlock button doesn't open it. Is there any way I can get it back open? Is there a fuse that may have blown preventing the solenoid from working?

DustyBAT
Posts: 6
Joined: Tue Apr 23, 2024 9:12 pm

Post by DustyBAT »

Bump
DustyBAT
Posts: 6
Joined: Tue Apr 23, 2024 9:12 pm

Post by DustyBAT »

This is a really strange one. I've tried changing the actuator module and the release button - still nothing! The strange thing Is that the car can still sense the boot is open when I have it open. Also if I lock the car when I am inside and open the boot using the emergency release, the alarm goes off. So strange! I am stumped! :roll:
telmel
Posts: 9
Joined: Mon Jun 17, 2024 8:11 pm

Post by telmel »

I only just got my 308 so not experienced this , here are some other ideas from the forum
308 Central locking and boot powered off
Jump to Latest
Follow
3K views
9 replies
3 participants
last post by
korbendallas

Jul 21, 2021

korbendallas
Discussion starter
5 posts · Joined 2021

#1 · May 18, 2021
Hi, I have a very strange problem with my 2018 308.

If I leave the car unlocked (e.g. while unloading), and more intermittently when locked, the fob will stop working, and I am unable to open the boot. After putting the key in the ignition and turning it, everything works again.

To me it appears like the car is intentionally powering off the central locking... but why?

The shop can't find any error messages, and to them the battery appears to be OK.

Have any of you experienced this, and know what the root cause is?
Save
Share
Reply
Like
Sort by
Oldest first
FOREST37
348 posts · Joined 2018

#2 · May 18, 2021
Have you tried replacing the battery in the fob? Sounds like the fob is losing the connection with the car. I know that if i unlock the car but don't open the doors, the car will auto-lock after a minute, but your issue sounds to be a different matter.
Save
Share
Reply
Like

korbendallas
Discussion starter
5 posts · Joined 2021

#3 · May 19, 2021
Yep, that was the first thing I tried. But I have ruled that out, because when it happens I can't open the boot either. So it must be something with the car.
Save
Share
Reply
Like
Ian M Davis
3440 posts · Joined 2013

#4 · May 19, 2021
It could be a faulty fob. Do you have spare?

The fob sends a new code each time it's pressed so it needs to be synchronised with the car. If it’s press too often or is randomly transmitting it will get out of synch with the car. Could you be accidently re-synching the key when you put it in the ignition? The key needs to be put in the ignition to re-synch it but you need to press the lock button as well.
Save
Share
Reply
Like


korbendallas
Discussion starter
5 posts · Joined 2021

#5 · May 20, 2021
No, unfortunately I don't have a spare fob. It just sounds very unlikely that the fob is to blame if I leave the car unlocked, wait 2 minutes and then I can't open the boot (or use the fob).
Save
Share
Reply
Like
Ian M Davis
3440 posts · Joined 2013

#6 · May 21, 2021 (Edited)
I think the important point is that you have observed that the locking works again after you put the key in the ignition. It is highly likely that the key resynchronises with the car when you do this.

I had a problem with my fob where is would randomly transmit. Just walking past the car with the fob in my pocket would unlock the car. My problem was related to the unlock button. If the fob's lock button switch is faulty it may be the cause of your problem.

The surprising thing was my problem cleared after I removed a tiny piece of the fobs case from the printed circuit board.

One question
When you say after 2 minutes you can't open the boot are you able to open any doors or are they locked as well?
Save
Share
Reply
Like
Show more

replies
Ian M Davis
3440 posts · Joined 2013

#7 · May 22, 2021
I just had another thought about your problem. Does the point where the remote locking stops working correspond with the BSI going to sleep.

When you stop the car the odometer should continues to display for about 2 to 3 minutes after which the BSI goes to sleep. The BSI controls the central locking.
Save
Share
Reply
Like
Ian M Davis
3440 posts · Joined 2013

#9 · May 25, 2021
If I understand the situation correctly the remote entry central locking is working except for the boot:
1. One press of the unlock button unlocks the drivers door only
2. Two presses of the unlock is meant to unlock everything including the boot but only the doors unlock
3. The third button with the boot symbol only unlocks the doors
With the remote entry and start fob it's possible to change this configuration but I am not sure you can with the standard key fob.

It sounds like there is a minor corruption in the BSI program. It might be fixable by going through the BSI setting options with DiagBox. I doubt the diagnostics will detect a fault. It is unlikely to be a hardware fault because connecting the key with the car by putting it in the ignition clears the fault.

There are two parts to the central locking. The central locking system itself and the UHF radio control fob system. It sounds as though the fault is within the central locking itself. If pressing the dashboard central locking button unlocks all the door but not the boot it will confirm this.
Save
Share
Reply
Like

korbendallas
Discussion starter
5 posts · Joined 2021

#10 · Jul 21, 2021
I finally arsed myself together and got a mechanic to check this out. It turns out that the dashcam I had the shop install caused interference with the car that caused this. Sorry you had to wait so long for an update.
Post Reply